Registered members do not see this advertisement! Remove it by signing up for free.
genesis motors forum   genesis motors forums

Direct Links: Genesis Motors Brand | Genesis G70 | Genesis G80 | Genesis G90 | Genesis Sedan | Genesis Coupe | Equus
Genesis Forum: I hope this isn't a serious problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    wayles's Avatar
    wayles is offline Hasn't posted much yet... What I drive: Genesis G90
    I live in S.E. Indiana
    Join Date
    Mar 2017
    Age
    62
    Posts
    12
    Cars in my garage
    1
    Rep Power
    0

    Default I hope this isn't a serious problem

    Members don't see this ad
    I have had my car for almost a week now and have a little over 500 miles on it. I have had the following problem happen twice in that time span.

    My screen will go blank for no reason. It appears to just be the screen, because everything seems to still be working, you just can't see it. The radio will play and chance channels under voice command while the screen is blank. But as you can see in the picture, there is still some data showing. I believe it is the maps that are going blank, but nothing I do will over ride it. No amount of button pushing or dial twirling makes a difference. After about a minute, a note comes on the screen saying something about re-booting, and shortly thereafter, the screen appears again and all is well.

    Anyone have any ideas what this could be, or has anyone experienced anything similar? I'll probably call the dealer on Monday.

    Thanks
    Attached Images Attached Images
    In my Genesis garage: 2017 Genesis G90


  2. #2
    Join Date
    Nov 2016
    Age
    44
    Posts
    47
    Cars in my garage
    0
    Rep Power
    0

    Default Re: I hope this isn't a serious problem

    Your pictures are not showing. I have had a similar issue on my BMW. It was related to my cell phone being connected after an update and it wasn't compatible. Can't remember the details if it was Bluetooth or USB. But I know there were issues with the Nav system freezing and rebooting depending on how or what phone operating system version was being used. Thought I'd offer it up as a possibility. Repost your pics...you can upload them right from the iPhone.

  3. #3
    homeofstone is offline Registered Member What I drive: Genesis 4.6 V8 Tau Sedan
    I live in Athens, Georgia, USA
    Join Date
    Oct 2010
    Age
    64
    Posts
    3,276
    Cars in my garage
    0
    Rep Power
    10

    Default Re: I hope this isn't a serious problem

    Could be a hard drive problem. Best to report it to dealer and have a note on file with Hyundai.
    Current vehicles:
    2011 4.6 with tech, Athens, GA owner
    2011 Mercedes E63 AMG
    2005 Mercedes E500 w/sport pkg.
    2013 GMC Yukon XL Denali AWD
    1965 Ford Mustang 289cid V8 restored

  4. #4
    Aquineas's Avatar
    Aquineas is online now Been here awhile... What I drive: Genesis 5.0 V8 Ultimate
    I live in Georgetown, TX
    Join Date
    Mar 2010
    Posts
    2,428
    Cars in my garage
    0
    Rep Power
    10

    Default Re: I hope this isn't a serious problem

    This is not normal. Please take a phone video of it happening so that you have proof of it happening so you don't get the dreaded "Unable to reproduce" response from the dealership. It's either a connection issue or something that will require a new head-unit (I'm guessing the latter, and it might take a few weeks for Mobis to get the part imported). If the G90 follows the trend of the DH model (the internal model designation for both the Hyundai Genesis sedan as well as the Genesis G80), the head-units of those cars (manfactured by Lexicon which is/was a division of Harmon Kardon but has recently been acquired by Samsung) appeared to have a higher initial-defect rate than the rest of the car. My BT didn't work off the lot and needed to be replaced, and it certainly was not unheard of to see forum posts about problems with the head-unit in the first generation (BH model) Hyundai Genesis sedans, enough that it surprised me that Hyundai continued to use them as a supplier.

    On a slightly related topic, both Samsung and LG are trying to woo Hyundai to be the suppliers for the next generation Genesis.
    Austin Genesis Meetup!! Feb 26th at 11:00am in the Carrabbas parking lot next to Rudy's on 183

    Genesis Mods:
    Lowering Springs
    20" Wheels
    2x12 Subwoofer
    Stoptech Rotors + Pads
    KDM Headlights
    Rigid Subframe Collar

  5. #5
    PMCErnie is offline Registered Member What I drive: 1G Genesis 3.8 V6 Sedan
    I live in Richmond, VA
    Join Date
    Jan 2012
    Posts
    2,858
    Cars in my garage
    0
    Rep Power
    8

    Default Re: I hope this isn't a serious problem

    Prepare to have a new head unit ordered.

    Also, please consider using proper subject titles in your posts.
    2012 Cabernet Red Pearl & Cashmere
    3.8 V-6 with Premium Pkg only

    Mods/Accessories: Trunk wings, wheel cap wings, chrome side trim, illuminated door sills, mud guards, all-weather winter floor mats and trunk cargo mat. Llumar Air Blue 80 ceramic tint. Custom-made left foot rest/dead pedal.

    - 2014 Santa Fe Sport 2.0T AWD

  6. #6
    wayles's Avatar
    wayles is offline Hasn't posted much yet... What I drive: Genesis G90
    I live in S.E. Indiana
    Join Date
    Mar 2017
    Age
    62
    Posts
    12
    Cars in my garage
    1
    Rep Power
    0

    Default Re: I hope this isn't a serious problem

    Well, today it locked up completely. I suspect it's going to need the head unit replaced. Does this require removing the dashboard or is the unit remotely located?

    Here's a picture of the screen now.

    IMG_20170319_111804185 comp.jpg

    - - - Updated - - -

    Quote Originally Posted by PMCErnie View Post
    Prepare to have a new head unit ordered.

    Also, please consider using proper subject titles in your posts.
    I appreciate the reply, but please define what a proper subject title should look like.
    In my Genesis garage: 2017 Genesis G90

  7. #7
    Mark_888 is online now Registered Member What I drive: 1G Genesis 3.8 V6 Sedan
    Join Date
    Jan 2009
    Posts
    11,067
    Cars in my garage
    0
    Rep Power
    20

    Default Re: I hope this isn't a serious problem

    Quote Originally Posted by wayles View Post
    I appreciate the reply, but please define what a proper subject title should look like.
    How about this:

    "I hope intermittent blanking of Nav screen isn't a serious problem"

    This one is better:

    "Is Intermittent blanking of Nav screen a serious problem"

    or just this:

    "Intermittent blanking of Nav screen"

  8. #8
    Join Date
    Nov 2016
    Age
    44
    Posts
    47
    Cars in my garage
    0
    Rep Power
    0

    Default Re: I hope this isn't a serious problem

    From the picture it almost looks like an activation issue. Trying to reach out to confirm that the license is legit for the software or trying to reach the mother ship for some reason. Maybe it is software or account related. That doesn't look like a screen issue, and if your radio is still working than it is probably not hardware. I suspect it will be something simple. Wouldn't be surprised if something was wrong with your account or the signal is not being sent or received and when it tries to activate and can't goes into boot mode. Good luck.

    Is your phone connected when it happens?

  9. #9
    wayles's Avatar
    wayles is offline Hasn't posted much yet... What I drive: Genesis G90
    I live in S.E. Indiana
    Join Date
    Mar 2017
    Age
    62
    Posts
    12
    Cars in my garage
    1
    Rep Power
    0

    Default Re: I hope this isn't a serious problem

    Fair enough. I really wasn't trying to be a smart a$$, but I am a little peeved right now with my one week old car. Guess I came off wrong.

    Here's the problem though. On other forums, when I post a problem straight out, I never get many responses, so I've found that posting a teaser title works best. Don't ask me why, but it works. If that's not the case with this forum, then GREAT. I'd rather post the problem in the title, so I'll give that a try on this forum.

    - - - Updated - - -

    Quote Originally Posted by Riley2323 View Post
    From the picture it almost looks like an activation issue. Trying to reach out to confirm that the license is legit for the software or trying to reach the mother ship for some reason. Maybe it is software or account related. That doesn't look like a screen issue, and if your radio is still working than it is probably not hardware. I suspect it will be something simple. Wouldn't be surprised if something was wrong with your account or the signal is not being sent or received and when it tries to activate and can't goes into boot mode. Good luck.

    Is your phone connected when it happens?
    Interesting, and encouraging. Yes, my phone is connected. Motorolla Droid Turbo MotoX.

    I'll go try the car with my phone disconnected and see what happens. Thanks.

    - - - Updated - - -

    I just went out and started my car and everything is back to normal. The car has been sitting in the garage turned off for the last 3 hours. Don't know if that had something to do with it, or not.

    I had turned off the bluetooth on my phone, but somehow it turned back on when I started the car. Very strange. Is it possible for the car and my phone to be linked so tightly that the car can turn on my bluetooth? I wouldn't think so, but.....

    Everything is linked back up and appears to be functioning normally, so I guess I'll just moniter the situation and see what happens.

    I'll let you know if anything else strange happens.

    Thanks to everyone for all the quick responses.
    In my Genesis garage: 2017 Genesis G90

  10. #10
    Mark_888 is online now Registered Member What I drive: 1G Genesis 3.8 V6 Sedan
    Join Date
    Jan 2009
    Posts
    11,067
    Cars in my garage
    0
    Rep Power
    20

    Default Re: I hope this isn't a serious problem

    Members don't see this ad
    Quote Originally Posted by wayles View Post
    Fair enough. I really wasn't trying to be a smart a$$, but I am a little peeved right now with my one week old car. Guess I came off wrong.

    Here's the problem though. On other forums, when I post a problem straight out, I never get many responses, so I've found that posting a teaser title works best. Don't ask me why, but it works. If that's not the case with this forum, then GREAT. I'd rather post the problem in the title, so I'll give that a try on this forum.
    If you admit that it was a "teaser" title, then you shouldn't be surprised if some people don't like it. I really don't know if it works, or doesn't work, in terms of increasing the number of responses.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Hyundai Genesis? Check out your options at the links below: