turn off Apple Play?

Thread starter #1

Philip2

Hasn't posted much yet...
29
3
3
Genesis Model Type
Genesis G80
Please don't asked me for an explanation but my daily cell phone is a "dumb phone". I also have an iPhone seven,primarily for podcasts and occasional Internet use.

When I plug my iPhone into the USB port while driving to listen to podcasts, it turns on Apple play which then automatically turns off the Bluetooth connection to my dumb phone.
I see no way to default back to my dumb phone. There is an Apple play window on my iPhone where my Genesis comes up but when I click "ignore this possible connection", it still opens up into Apple play. Maybe this page is for Wi-Fi or Bluetooth only.

Anyway do you see any method to continue my dumb phone on Bluetooth while listening to iPhone podcasts? The only way I see is to connect the iPhone into the phone plug rather than the USB port but then my phone won't be charging.

I never really use Apple play so is there any way to remove it or turn it off completely from my iPhone, and if so would that solve the problem.
 

KevinK

New member
4
2
1
Genesis Model Type
Genesis G80
Please don't asked me for an explanation but my daily cell phone is a "dumb phone". I also have an iPhone seven,primarily for podcasts and occasional Internet use.

When I plug my iPhone into the USB port while driving to listen to podcasts, it turns on Apple play which then automatically turns off the Bluetooth connection to my dumb phone.
I see no way to default back to my dumb phone. There is an Apple play window on my iPhone where my Genesis comes up but when I click "ignore this possible connection", it still opens up into Apple play. Maybe this page is for Wi-Fi or Bluetooth only.

Anyway do you see any method to continue my dumb phone on Bluetooth while listening to iPhone podcasts? The only way I see is to connect the iPhone into the phone plug rather than the USB port but then my phone won't be charging.

I never really use Apple play so is there any way to remove it or turn it off completely from my iPhone, and if so would that solve the problem.
You should be able to go into settings on your iPhone and turn off CarPlay. Go to Settings, General, and then CarPlay to remove your Genesis connection.
 

Mr. Incredible

SUSTAINING MEMBER
1,005
256
63
Genesis Model Type
Genesis G80 Sport
on the phone, go into Settings --> General --> carplay. click on the car, and then choose the "forget this car" option.

then when you reconnect to the car don't set it up, and it won't connect to carplay, only "USB audio" as if it was a flash drive.
 
Thread starter #4

Philip2

Hasn't posted much yet...
29
3
3
Genesis Model Type
Genesis G80
on the phone, go into Settings --> General --> carplay. click on the car, and then choose the "forget this car" option.

then when you reconnect to the car don't set it up, and it won't connect to carplay, only "USB audio" as if it was a flash drive.
as per my post- I did this (I said Ignore- but it may have been forget) but it still auto connects to apple play and shuts off my dumbphone. I think this option turns off the Bluetooth connect only, not the USB.
______________________________
 

Alfer

Registered Member
232
43
28
USA
Genesis Model Type
2G Genesis Sedan (2015-2016)
Turn off CarPlay
  1. Before you get in the car, open the Settings app.
  2. Tap General > Restrictions.
  3. Select Enable Restrictions.
  4. Enter a passcode.
  5. Repeat that passcode.
  6. Toggle the CarPlay switch to Off.
 
Thread starter #6

Philip2

Hasn't posted much yet...
29
3
3
Genesis Model Type
Genesis G80
on the phone, go into Settings --> General --> carplay. click on the car, and then choose the "forget this car" option.

then when you reconnect to the car don't set it up, and it won't connect to carplay, only "USB audio" as if it was a flash drive.
I found this "restrictions" page on my IPhone 8 , it is not on my Iphone 7. It was successful on the I8- thanks- it works.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top