Sign up to remove ads. We'd love to have you amongst our ranks! Just click the Register button below!

genesis motors forum   genesis motors forums

Direct Links: Genesis Motors Brand | Genesis G70 | Genesis G80 | Genesis G90 | Genesis Sedan | Genesis Coupe | Equus
Genesis Forum: Push button start problems - please help
Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1
    latanea is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    I live in Cincinnati
    Join Date
    Mar 2010
    Age
    45
    Posts
    7
    Rep Power
    0

    Exclamation Push button start problems - please help

    Members don't see this ad
    I bought the wife a 2010 G coupe 3.8 Grand Touring edition... purchase date was 7/18/2009.

    (first one sold in Cincy)

    She has put 4000 miles on it since new - and never had any issues with it until this week.

    she was leaving work and with car in park (6 speed auto with paddles) and pushed starter (with foot on brake) and nothing...

    dash lights up - but no starter spin...

    she fiddles with it and it finally starts...

    last night - same thing - and by now she is pissed off....

    this morning - same thing - and seeing as it was in the garage - I walked out and tried it - NOTHING....

    I took her to work and came home and played with it - I got it to start after I quickly kicked the brake pedal a few times.

    I took it to our dealer (Columbia Hyundai - Cincy) and sat for 3 hours only to have them tell me that there is nothing wrong with the car. (they could not replicate the problem)

    I explained that I thought it might be a sticky switch or something on the brake pedal assembly - and he said that it was not throwing codes - and nothing looked out of place.


    I am curious if any one else has had problems with this system...

    thanks

    - latanea


  2. #2
    latanea is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    I live in Cincinnati
    Join Date
    Mar 2010
    Age
    45
    Posts
    7
    Rep Power
    0

    Default Re: Push button start problems - please help

    One thing I might add - the service writier said that the socket that the key fob goes into might be some sort of charger - I did not think that was the case....

    any ideas on that what the pruose of that thing is?

    (little socket next to 12volt plug right above shifter and below ac controls...)

    I assumed it was just there to hold key - never thought it was a charger of any kind>???????

  3. #3
    MichaelFLL is offline Hasn't posted much yet... What I drive: 2.0T Turbo Coupe
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    0

    Default Re: Push button start problems - please help

    I'm having the same exact problem. It's totally random. Have you got it corrected yet?

    Yes, the socket thing is there to charge the battery in the key. Mine has a green flashing light when the key is in there charging.

  4. #4
    latanea is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    I live in Cincinnati
    Join Date
    Mar 2010
    Age
    45
    Posts
    7
    Rep Power
    0

    Default Re: Push button start problems - please help

    I looked in the manual - the key fob holder socket is just there to hold the unit while in mption (optionL)
    when the battery in it IS dead in the fob the socket will allow the car to start - it does not charge - but rather works as an emergency "ID" for the car...

    anyway

    - no the dealer sent me on my way -

    seeing that it is an intermnitent problem - and they could not get it to mess up while it was at the dealer - they can not fix what they can not observe..


    (shit)

    so the wife will have to try what I did - and stab the brake HARD prior to pushing button...
    2010 G coupe 3.8 Grand Touring
    2007 Sante Fe
    2002 Ford F150 (utility work truck baby!!)

  5. #5
    csyria is offline Hasn't posted much yet... What I drive: 3.8 V6 Sedan
    I live in New York
    Join Date
    May 2009
    Age
    44
    Posts
    16
    Rep Power
    0

    Default Re: Push button start problems - please help

    latanea is right, the Key fob holder is there just in case the battery of the key fob is dead or malfunctioning you are able to start the engine if you stick in the slot, it dose not charge key fob.

  6. #6
    Squirrels is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    0

    Default Re: Push button start problems - please help

    Having the same problem and getting worse by the week. Same thing hold the start button in and stab at the brake. sometimes it works other times it takes 5 or more minutes before I can get her to start. If it keeps getting worse will bring into the dealer.

  7. #7
    ASHDUMP is offline Registered Member What I drive: Equus Signature
    Join Date
    Oct 2009
    Posts
    1,052
    Rep Power
    10

    Default Re: Push button start problems - please help

    I own a 4.6 sedan and my break pedal is rock solid when the car has sat overnight or for at least a couple hours. What you describe above has only happened to me once because I didn't push down hard enough on the pedal.

    Does the couple pedal get rock solid when left for a while?

  8. #8
    latanea is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    I live in Cincinnati
    Join Date
    Mar 2010
    Age
    45
    Posts
    7
    Rep Power
    0

    Default Re: Push button start problems - please help

    yeah when the motor is off - and the brake chambers sit - they get stiff...

    that is normal...

    dunno - had second dealership tell us today that they do not think anything is wrong....

    ???

    (grumble)

  9. #9
    Squirrels is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    0

    Default Re: Push button start problems - please help

    Only after pumping once or twice does it get hard.

  10. #10
    Rockynight's Avatar
    Rockynight is offline Getting familiar with the group... What I drive: 3.8 V6 Coupe
    I live in I live under your bed, just go look while I wait
    Join Date
    Mar 2010
    Age
    51
    Posts
    45
    Rep Power
    0

    Question Re: Push button start problems - please help

    Any new information or updates please.... : )

  11. #11
    Soledad is offline Getting familiar with the group... What I drive: 3.8 V6 Coupe
    Join Date
    Mar 2010
    Age
    48
    Posts
    82
    Rep Power
    8

    Default Re: Push button start problems - please help

    Although I haven't had this problem (and I may have just jinxed myself) you may want to try hooking up an OBDII reader the next time it happens (during the problem) to see what code it's logging. There are some with the Genesis sedan forum that are having similar issues and it's throwing the code U0101pd (Lost Comm w/TCM).

  12. #12
    MichaelFLL is offline Hasn't posted much yet... What I drive: 2.0T Turbo Coupe
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    0

    Default Re: Push button start problems - please help

    My dealership was able to duplicate the problem. YEAH!!! The brake switch is the issue. It had an open internal circuit. The part number 93810-3K000 was replaced under warranty. I haven't had a problem since.

  13. #13
    latanea is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    I live in Cincinnati
    Join Date
    Mar 2010
    Age
    45
    Posts
    7
    Rep Power
    0

    Default Re: Push button start problems - please help

    since my dealership has not duplicated the issue - they will not fix the switch (which is the problem it seems (as I predicted)...

    (shit) what a hassle

  14. #14
    lward1317 is offline Hasn't posted much yet... What I drive: 3.8 V6 Sedan
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    0

    Default Re: Push button start problems - please help

    Same problem. Intermittent no start a month or so ago, gradually worse. Took it to dealer and said others in this forum having same problem and believe it is brake switch. Dealer agreed. Had another Coupe in few days back with identical symptoms. Changed brake switch and no more problem. Had to order switch for me. Next day mine would not start all day. Second day still no start. Called dealer. Wrecker arrived and driver couldn't start Coupe, either. Had Coupe loaded on wrecker when driver reached in to punch button one more time. It started. Unloaded Coupe and I drove it back to dealer, careful to not turn it off. New switch had arrived. Old switch replaced. No more problem.

  15. #15
    Squirrels is offline Hasn't posted much yet... What I drive: 3.8 V6 Coupe
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    0

    Default Re: Push button start problems - please help

    Members don't see this ad
    Finally decided to bring into dealer. Cumpter gave code for the switch on the brake and they changed it out in less then an hour. Have not had the problem since.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Hyundai Genesis? Check out these options below:


 

Check out what the competition is up to. The Kia Stinger is a large sport-oriented hatchback in the mold of the Audi A7.