intermittent starting issues

masilva

New member
7
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
So, the random starting issue still continues. For the most part it doesn't bother me having an intermittent starting issue. I've been to the dealer twice and of course the car starts with no issues for them. And of course no codes either.
However, I think I've narrowed it down. 99% of the time it starts the first time I try in the morning. However, if I stop after a few minutes of driving, the next time I try to start the car (about 5-10 minutes later) it will have an issue. I'm curious if there is a relay that isn't working properly. Can someone help me determine which Relay(s) may be used when trying to start the car? If I can replace one or a few of them, that may be a cheap and effective solution.
Any help would be appreciated.
NJTom, whatever became of your intermittent starting issues? How did it get resolved?
I am having the same issue on 2015 3.8 Genesis ultimate AWD.
thanks
 

BenGenesis

New member
11
1
3
Genesis Model Type
2G Genesis Sedan (2015-2016)
masilva, a new starter solved my problem. This is an expensive repair and Hyundai corporate was not happy about it.
______________________________
 

Dano

Registered Member
21
0
1
Genesis Model Type
1G Genesis Sedan (2009-2014)
I have a 2009 Genny V6 sedan with about 82K. Owned since 2012. Love the car.

A few months ago the problem began and I can't figure out why or what is causing it. I did a search but didn't find anything related to my issue. Maybe I missed something during the search. any help would be appreciated.

I hope to describe the issue effective:
The car sometimes doesn't start when pushing the "start/stop" button. All the dashboard lights will light up and the steering wheel will move into 'driving' position but the engine wont turn over...nothing at all. It's like the brake pedal isn't pushed in. push the button again and everything turns off. Push a third time and then the engine may start. (sometimes not - repeat procedure). Push the brake harder, hold the start/stop button longer. All of these do not seem to affect the issue.

As the few weeks go by, the problem began to be more common. and recently it is just about every time I try to start the car. The car battery was replaced about a year ago. I've changed the battery in the remote keys, tried both sets of keys, and even installed the key fob in the dash-holder before starting. The same intermittent starting issue would happen no matter what I try differently.

I wonder if a button on the brake pedal (to tell the car the brake has been engaged) is not making good contact. It appears the remote is talking to the car but the starter or brake pedal is not communicating as it should. Or is there something else I'm missing?

Has anyone had experienced the same/similar situation?

Thanks.
Yes, Hyundai Dealerships in San Diego are jerks, paid to replace Engine Control Module, then emissions air filter was replaced by a better non-dealership and I cleaned canister and one purge valve my self, Google it?
I Think mine has a fule issue? It was not easy to replace the emissions, it's under the trunk, google it? You will need a special fitting for the canister clamp. I broke mine and sealed with silicone and moved on. They want to replace everything at the dealership. I think the gas pump is intermittent. They would not confirm or deny if the pump was working correctly so they replaced the ECM for grounding issues. I think they were just looking for profit. Why not confirm the gas pump is good?. The maintenance schedule says every 30k to do a visual inspection or something. I have 129k on her. Their indicating lifetime gas pump in the gas tank according to services? It runs for say 9 days to 30 days. Sometimes I will wait only an hour, others times overnight. Crazy. They are not qualified and lie. I think I'm selling it
 

masilva

New member
7
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
Update on 2015 3.8 Genesis Sedan all wheel Drive Ultimate:
Dealer replaced the first replaced the control module; did not resplve issue. then they replaced the push button start assembly; did not resolve the issue.
I genereated a case number with Hyundai America and two engineers went and reviewed but they could not propose root cause or solution. (that sucks).
Still working with Service Manager to get this fixed. This is a beautiful machine and for it to be plagued by this issue of inttermittent no starts is crazy.
both Service Manager and I We have requested advice from Hyundai America for next steps.
lets see what happens.
______________________________
 

Nanny

New member
1
0
1
Genesis Model Type
1G Genesis Sedan (2009-2014)
I have a 2009 Genny V6 sedan with about 82K. Owned since 2012. Love the car.

A few months ago the problem began and I can't figure out why or what is causing it. I did a search but didn't find anything related to my issue. Maybe I missed something during the search. any help would be appreciated.

I hope to describe the issue effective:
The car sometimes doesn't start when pushing the "start/stop" button. All the dashboard lights will light up and the steering wheel will move into 'driving' position but the engine wont turn over...nothing at all. It's like the brake pedal isn't pushed in. push the button again and everything turns off. Push a third time and then the engine may start. (sometimes not - repeat procedure). Push the brake harder, hold the start/stop button longer. All of these do not seem to affect the issue.

As the few weeks go by, the problem began to be more common. and recently it is just about every time I try to start the car. The car battery was replaced about a year ago. I've changed the battery in the remote keys, tried both sets of keys, and even installed the key fob in the dash-holder before starting. The same intermittent starting issue would happen no matter what I try differently.

I wonder if a button on the brake pedal (to tell the car the brake has been engaged) is not making good contact. It appears the remote is talking to the car but the starter or brake pedal is not communicating as it should. Or is there something else I'm missing?

Has anyone had experienced the same/similar situation?

Thanks.
I have had the same problem !! Took my 2012 Genesis 122,000 miles to dealer three times. Last time left car there 10 days - never happened one time while there and was happening frequently before I took it to them. Basically, they said they could not duplicate the problem, but after I got it back, this problem did not happen for a year. All of a sudden, it started happening again. I found that if I put the car in neutral, it will start.
 

G-521078

I have had the same problem !! Took my 2012 Genesis 122,000 miles to dealer three times. Last time left car there 10 days - never happened one time while there and was happening frequently before I took it to them. Basically, they said they could not duplicate the problem, but after I got it back, this problem did not happen for a year. All of a sudden, it started happening again. I found that if I put the car in neutral, it will start.
Thanks for the tip on putting in Neutral.
I will try that next time.
Mike
______________________________
 

masilva

New member
7
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
Thanks for the tip on putting in Neutral.
I will try that next time.
Mike
Here is the latest.
Dealer replaced the range sensor and the brake lamp sensor; all under Hyundai America goodwill by the corporate tech.
No issue 1st day back; next morning same issue. It did not start. Right away I tried the shifting the gear into Neutral and then started and that worked! The car started! Today is day 3 and it has started no issue.
I will keep it until it really does not want to start then back to the dealer and an escalation to Hyundai America.
This is so bizarre.
 

masilva

New member
7
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
Here is the latest.
Dealer replaced the range sensor and the brake lamp sensor; all under Hyundai America goodwill by the corporate tech.
No issue 1st day back; next morning same issue. It did not start. Right away I tried the shifting the gear into Neutral and then started and that worked! The car started! Today is day 3 and it has started no issue.
I will keep it until it really does not want to start then back to the dealer and an escalation to Hyundai America.
This is so bizarre.
The car did not start again the next day. I was able to replicate starting with push button while in Neutral. so maybe there is a connection with the shifting transmission into neutral which allows it to start. I let the service manager know and we both think, surely, there must be another incident documented with the coporate tech center. Service manager will follow up with them to see what they say next.
 

masilva

New member
7
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
Did they ever try replacing the Park/Neutral switch or Brake switch?
I requested they check into replacing the park neutral switch.
Waiting to hear back but it did it again and putting in neutral resolves the start issue every time.
______________________________
 

WH31

New member
1
0
1
Genesis Model Type
2G Genesis Sedan (2015-2016)
NJ Tom. I am having the same problem on my new to me 2015 Hyundai Genesis sedan. It's been towed to the dealer several times and it always starts right up for them. They have replaced the key fobs and have replaced the fuse box/circuit breaker box next to your left knee to no avail. The tech at corporate now wants to re-wire the car. I'm not a fan of this. If you find anything out, I would greatly appreciate the cure.
I am having the same problem on my 2015 Genesis
 
Top