Lexicon stereo issue

radicaltimes

Been here awhile...
141
0
0
I am still having the same problem after the amp was replaced last spring. It has to be below 30 degrees out.
The dealer said to bring it back in. It has been in several times and it does not happen fo them to hear it. Any one else still having issues with their 2009 mid level Lexicon stereo?
 

phyllzworld

Hasn't posted much yet...
1
0
0
I have the Genesis 2009 V6
I have had problems with the system , no audio when turned on, and then sometimes an hour, or 30 days later it would come blaring on and scare the crap out of me. Almost had an accident last time. System was replaced one year ago and it still has the same problem. I took it to a dealer in state where I was and was told to bring car back when the problem reoccurs. They say it was working when they checked it. I have extended warranty and took car to dealer in state where I live now, and was told the repair was not covered by warranty, and that I should drive three and a half hours to last dealer. So.....they can fix it. Wrote corporate and got a response, but as of today no one has contacted me. So Good luck with getting this fixed, I don't know what else to do .
 

EdP

Supporting Member
SUPPORTING MEMBER
SUSTAINING MEMBER
3,295
712
113
Parrish, FL
Genesis Model Type
Genesis G80
Hello!
I having trouble with may radio not turning off when the car turns off
You do know it will stay on a few minutes don't you? Not sure, but it is about 3 to 5 minutes. How long does it stay on for you?
______________________________
 

Mcc

Supporting Member
SUPPORTING MEMBER
1,654
146
63
Los Angeles
Genesis Model Type
Genesis G90
You do know it will stay on a few minutes don't you? Not sure, but it is about 3 to 5 minutes. How long does it stay on for you?
And I imagine yours like mine turns off immediately when the engine is off and the drivers door is opened.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top