• Hint: Use a descriptive title for your new message
    If you're looking for help and want to draw people in who can assist you, use a descriptive subject title when posting your message. In other words, "2009 Genesis" isn't going to indicate to anybody that you need help. However, "Need help with my 2009 Genesis Sedan" will. Be as descriptive as you can. Please use common sense... This message can be closed by clicking the X in the top right corner.

Genesis Connected Service

EdP

Supporting Member
SUSTAINING MEMBER
4,986
1,767
113
Parrish, FL
Genesis Model Type
Genesis G80
Anyone actually using the Remote Services app regularly? I have a heated garage at home, so don't tend to even think about it. Yesterday however I was out here in Toronto (about -10 it seemed!) and decided it would be nice to warm up the car. I was about 3 blocks away, pulled my phone out of my pocket and literally I was at my car by the time I was even able to navigate to the Remote Start part of the app. Between the start up of the app (iPhone 8) and then trying to communicate with the car the lag time seems so extreme as to almost be unusable. Is it just me?
No, not just you.
I stay logged in on the app so it does save the time of entering the information. My two complaints are what you experienced. The time it takes to enter the information, the lag before it actually starts the car.

Not so bad at home or at work as I'd think about it ahead of time. Leaving a store you'd have to start it before you check out as you can walk to the car faster than it starts.
 

Stevendom1987

Registered Member
111
23
18
Genesis Model Type
No Genesis Yet!
Anyone actually using the Remote Services app regularly? I have a heated garage at home, so don't tend to even think about it. Yesterday however I was out here in Toronto (about -10 it seemed!) and decided it would be nice to warm up the car. I was about 3 blocks away, pulled my phone out of my pocket and literally I was at my car by the time I was even able to navigate to the Remote Start part of the app. Between the start up of the app (iPhone 8) and then trying to communicate with the car the lag time seems so extreme as to almost be unusable. Is it just me?
I use it daily as I don't have a garage. Just need to time it properly. I also have a Note 9 which let's me use the widget so I literally just hit one button, type in my pin and within 20 seconds the car is started.
 

Beefer

I’m faster
3,501
2,767
113
Richmond, VA
Genesis Model Type
Genesis G70
I use it daily as I don't have a garage. Just need to time it properly. I also have a Note 9 which let's me use the widget so I literally just hit one button, type in my pin and within 20 seconds the car is started.
I guess I do have to add to my prior statement. When I do use it...on my iPhone 8 on WiFi...it has taken about 20 seconds as well. I am yet to use it on cellular service...but I'm sure there wouldn't be much difference.

So if you guys press start...and wait several minutes until it starts...I would say something is not right. Unless you have 1 bar or something.
 

NLJ

Registered Member
1,678
874
113
Genesis Model Type
Genesis G70
384kbps baby!
And it only pings in intervals. Cause if you don't use your car for 4 days, the app won't be able to communicate with your car!
______________________________
 

danygenesis

Registered Member
1,323
867
113
Miami, FL
Genesis Model Type
Genesis G70
384kbps baby!
And it only pings in intervals. Cause if you don't use your car for 4 days, the app won't be able to communicate with your car!
That's something I will never understand. Why you need to have started your car during the last 4 days for the app to work? Same thing as my old 2016 Hyundai Genesis. BTW for me it takes the same time to start both car, around 30-40 secs.
 

TOGuy242

Registered Member
315
221
43
Toronto, ON
Genesis Model Type
Genesis G70
So I just timed it - using my iPhone 8, on WiFi with a 1Gbps internet connection. Took 1 minute 14 seconds from starting the app to confirmation of my car starting. That seems slow to me ...
 

EdP

Supporting Member
SUSTAINING MEMBER
4,986
1,767
113
Parrish, FL
Genesis Model Type
Genesis G80
So I just timed it - using my iPhone 8, on WiFi with a 1Gbps internet connection. Took 1 minute 14 seconds from starting the app to confirmation of my car starting. That seems slow to me ...
Sounds about right from my experience. Not a big deal when I'm looking for my shoes and finishing breakfast, but when you just passed through the checkout at the supermarket, far too long. If I was still in a cold climate I'd consider an aftermarket remote with fob. Push, push, car is running.
 

NLJ

Registered Member
1,678
874
113
Genesis Model Type
Genesis G70
So I just timed it - using my iPhone 8, on WiFi with a 1Gbps internet connection. Took 1 minute 14 seconds from starting the app to confirmation of my car starting. That seems slow to me ...
The login into the app is super slow. The rest of the stuff in the app could be sped up as well. No need to authenticate the buttons you click on the app until the final command!
However the command from the app to the car is based on the 3g bottleneck and the ping interval of the car. The car only received a command at a 45 second (just guessing) interval or so. The fastest I was able to get the car started after putting in my pin was 12 seconds. The slowest being about 40 seconds.
Now if I were to count how long it took to open the app from scratch to do it, it would probably be between 1-2 minutes.
I believe the US app is different.
Can you guys connect to Google and Alexa?
______________________________
 

Stevendom1987

Registered Member
111
23
18
Genesis Model Type
No Genesis Yet!
The login into the app is super slow. The rest of the stuff in the app could be sped up as well. No need to authenticate the buttons you click on the app until the final command!
However the command from the app to the car is based on the 3g bottleneck and the ping interval of the car. The car only received a command at a 45 second (just guessing) interval or so. The fastest I was able to get the car started after putting in my pin was 12 seconds. The slowest being about 40 seconds.
Now if I were to count how long it took to open the app from scratch to do it, it would probably be between 1-2 minutes.
I believe the US app is different.
Can you guys connect to Google and Alexa?
Yes, Alexa starts my car too but she asks me for my pin so it's kind of clunky. Hitting a button on my home page and quickly typing in the pin on my cell is def the fastest way. See attached:

Screenshot_20190117-111118_Samsung Experience Home.jpg
 

Beefer

I’m faster
3,501
2,767
113
Richmond, VA
Genesis Model Type
Genesis G70
The login into the app is super slow. The rest of the stuff in the app could be sped up as well. No need to authenticate the buttons you click on the app until the final command!
However the command from the app to the car is based on the 3g bottleneck and the ping interval of the car. The car only received a command at a 45 second (just guessing) interval or so. The fastest I was able to get the car started after putting in my pin was 12 seconds. The slowest being about 40 seconds.
Now if I were to count how long it took to open the app from scratch to do it, it would probably be between 1-2 minutes.
I believe the US app is different.
Can you guys connect to Google and Alexa?
I don’t believe the car gets data...rather it pulls. Otherwords...it’s not pushed to. Being able to be pushed to would be too battery intensive...always listening. So like you said...it polls the server every X seconds and gets and posts data.

As for Echo, etc...yes. Need to install a Genesis Skill on the Echo App.
 

NLJ

Registered Member
1,678
874
113
Genesis Model Type
Genesis G70
I don’t believe the car gets data...rather it pulls. Otherwords...it’s not pushed to. Being able to be pushed to would be too battery intensive...always listening. So like you said...it polls the server every X seconds and gets and posts data.

As for Echo, etc...yes. Need to install a Genesis Skill on the Echo App.
Don't know why our app is limited. We should have the same capabilities!
 

Beefer

I’m faster
3,501
2,767
113
Richmond, VA
Genesis Model Type
Genesis G70
Don't know why our app is limited. We should have the same capabilities!
It’s not the Genesis app. If you have an Echo...open the Echo app and install the Genesis Skill. Can you do that?
______________________________
 

Mcc

Supporting Member
SUPPORTING MEMBER
2,341
419
83
Los Angeles
Genesis Model Type
Genesis G90

danygenesis

Registered Member
1,323
867
113
Miami, FL
Genesis Model Type
Genesis G70
My app remains logged in all the time too, it takes me just a couple of seconds for opening the app and send the start command, what takes a lot (35 to 45 secs) is for the car to get the order to start.
 

NLJ

Registered Member
1,678
874
113
Genesis Model Type
Genesis G70
95% of the time my app stays logged in. No need to renter the password. I did just manually log out. It took me 12 seconds to open the app on my iPhone (it’s on my home screen) enter my password and be logged in. For me that’s pretty fast. I’ll be away for several days and if I remember when I get home, I’ll test out the 4 day thing that 384kbps baby! speaks of.
81457A02-13D4-44A1-9450-C266BBC36731.png
 

TurtleBoy

SUPPORTING MEMBER
2,150
1,595
113
Colorado
Genesis Model Type
No Genesis Yet!
Top